Jump to content


Photo

bsod with avast internet security


  • Please log in to reply
5 replies to this topic

#1 gazs1

gazs1

    Active Member

  • Active Members
  • 11 posts

Posted 26 December 2010 - 02:18 PM

as title says really, ive tried twice and both times i randomly get a bsod with dw, must be some component in ais as ive used avast free and defensewall and they perform perfectly together, ive removed ais now and bsod have stopped

#2 Ilya Rabinovich

Ilya Rabinovich

    - DefenseWall -

  • SoftSphere Technologies
  • 4,955 posts

Posted 26 December 2010 - 05:35 PM

Please, find .dmp files into the c:\windows\minidump folder, zip in one file, upload to the rapidshare.com and send me the link. I'll check it out.

#3 gazs1

gazs1

    Active Member

  • Active Members
  • 11 posts

Posted 01 January 2011 - 03:19 PM

still happens with ais 5.1 message sent.

#4 Ilya Rabinovich

Ilya Rabinovich

    - DefenseWall -

  • SoftSphere Technologies
  • 4,955 posts

Posted 01 January 2011 - 04:34 PM

You sent me wrong URL.

#5 gazs1

gazs1

    Active Member

  • Active Members
  • 11 posts

Posted 06 January 2011 - 09:45 PM

sorry will sort out, ive found the bsod is caused when avasts virtualization is installed, i have a custom install of ais running at the mo with defensewall with everything installed apart from virtualisation and no bsod.

#6 Ilya Rabinovich

Ilya Rabinovich

    - DefenseWall -

  • SoftSphere Technologies
  • 4,955 posts

Posted 06 January 2011 - 09:48 PM

I still would like to look at the minidump files.