Jump to content


Photo

Every Program Brings Up IE


  • Please log in to reply
6 replies to this topic

#1 Kerri

Kerri

    Active Member

  • Active Members
  • 33 posts

Posted 12 September 2011 - 02:10 AM

My 14 year old has a laptop - HP Pavilion running Windows 7. She has Sims 2 Double Deluxe on it and couldn't open the Body Shop portion. So, thinking she could figure this out on her own, she did the following:

Went into Local disc (:C)
Program Files (x86)
EA Games
The Sims 2: Double Deluxe
Base
CS Bin
TS2BodyShop (clicked once)
Went to toolbar above and clicked "Open"
Choose Default Program
Browsed for TS2BodyShop
Clicked "Set as default"

When she realized she'd done something serious, she entered exactly the same steps but put Internet Explorer as the default.

Now, no matter what we click, everything comes up Internet Explorer (as her desktop reflects). I can't do a system restore, I can't get Hijack This to come up, nothing. I'm at a loss. Everything just brings up her Internet Explorer Google homepage.

I know you guys can help. Question is, can I handle whatever I'm going to have to do to fix this? I don't have a Windows 7 disc as the computer came with that already loaded. Is there an easier fix? Man, I hope so.
Thank you!

Kerri

#2 Kerri

Kerri

    Active Member

  • Active Members
  • 33 posts

Posted 12 September 2011 - 02:17 AM

Shoot, it's probably not a virus but just a mess up on what she did. I should have posted this under PC problems. Hope you can just move it for me?
Kerri

#3 sempai

sempai

    3 stars and a sun

  • Admin
  • 1,043 posts

Posted 13 September 2011 - 07:48 AM

Hi Kerri,

You can simply uninstall-reinstall Sims 2 Double Deluxe to fix any problems related to it.

With regards to the Internet Explorer issue, you can first try to reset IE to its default configuration.

Restore Internet Explorer default settings.
  1. Open Internet Explorer
  2. Go to Tools > Internet Options
  3. Click Advanced Tab
  4. Under "Reset Internet Explorer setting", click the Reset Tab.
  5. Put a check mark on Delete Personal Settings.
  6. Click Apply > OK.

Note: Putting a check mark on Delete Personal Settings will reset your "Home page, Search providers and Accelerators" to default setting.



#4 Kerri

Kerri

    Active Member

  • Active Members
  • 33 posts

Posted 15 September 2011 - 03:58 AM

Thank you, Sempai. I'll give this a try and get back to you in a few days. I work for a CPA and we're swamped with a tax deadline on the 15th (business extension deadline - so no one freaks out if they read that). Friday or over the weekend I'll be able to work on her computer and I'll let you know how it goes.
Thanks again. I know I can always count on Gladiator for help!
Kerri

#5 sempai

sempai

    3 stars and a sun

  • Admin
  • 1,043 posts

Posted 15 September 2011 - 03:26 PM

No worries, take all the time that you need. :)

#6 Kerri

Kerri

    Active Member

  • Active Members
  • 33 posts

Posted 16 September 2011 - 11:44 PM

Thank you again, Sempai. Although trying to reset IE didn't work, my boss actually knew enough about software to fix it. She said I hadn't been able to give you enough information to pinpoint what had happened. Turns out, my daughter's username had corrupted somehow. We now have it up and running and uninstalling, then reinstalling Sims 2 got that working properly again. I greatly appreciate that Gladiator is available to me and have been a member since 2004, so you have a proven track record with me! Thank you for everything you all do!
Kerri

#7 sempai

sempai

    3 stars and a sun

  • Admin
  • 1,043 posts

Posted 17 September 2011 - 05:11 PM

You're welcome and glad to know that the problem is now resolved.