Jump to content


Photo

Problem accessing VMware Tools


  • Please log in to reply
6 replies to this topic

#1 secret365

secret365

    Adv. Member

  • Active Members
  • 141 posts

Posted 03 February 2012 - 10:41 AM

Hello Ilya,

I have just installed DefenseWall Personal Firewall v3.16 (my license runs until Oct 2015) in Windows XP SP 3 (under VMware Workstation 8.0.2 ) as it still doesn't support my main system (Windows 7 64bit).

I notice that after installing DefenseWall, I am unable to open VMware Tools from the Taskbar.

Immediately after uninstalling DefenseWall and a reboot, I am able to access the VMware Tools.

There seems to be a conflict between these two.

Thank you.

Edited by secret365, 03 February 2012 - 10:43 AM.


#2 secret365

secret365

    Adv. Member

  • Active Members
  • 141 posts

Posted 04 February 2012 - 02:06 AM

Just an update, I have tried installing v3.17 Beta & the problem still persists.

#3 Ilya Rabinovich

Ilya Rabinovich

    - DefenseWall -

  • SoftSphere Technologies
  • 4,955 posts

Posted 05 February 2012 - 08:06 PM

Hi!

Could you elaborate more about this? Step-by-step guide would be much appreciate, but there is one problem here- VMWare Workstation is paid tool, so, if you could run few test drivers sets with problem virtual machine, it would be just great.

But the first step, as usual- export DW's logs into a file ("Events log"->"Export") immediately right after you reproduce the issue, zip and post here.

#4 secret365

secret365

    Adv. Member

  • Active Members
  • 141 posts

Posted 06 February 2012 - 12:10 PM

Hello Ilya,

Thanks for the reply.

At first I thought I will need the "Shrink" feature in VMware Tools, but I have since found an alternative solution so you may ignore my thread.

When double clicking VMware Tools on the task bar, the menu of VMware Tools should appear.

Something looks like this:



With DefenseWall installed, I am unable to open up this menu.

I have tried running VMware Tools a few times & the log file is attached.



Attached Files

  • Attached File  Log.txt   5.61KB   1 downloads


#5 Ilya Rabinovich

Ilya Rabinovich

    - DefenseWall -

  • SoftSphere Technologies
  • 4,955 posts

Posted 06 February 2012 - 02:59 PM

OK, I got it. Can see nothing special with the log file. Please, send an e-mail to the support [at] softsphere [dot] com and I'll send you test drivers set back. And one more thing- write me in the e-mail if this dialog may appear if you disable HIPS protection of DefenseWall.

#6 secret365

secret365

    Adv. Member

  • Active Members
  • 141 posts

Posted 07 February 2012 - 12:29 AM

QUOTE (Ilya Rabinovich @ Feb 6 2012, 02:59 PM) <{POST_SNAPBACK}>
OK, I got it. Can see nothing special with the log file. Please, send an e-mail to the support [at] softsphere [dot] com and I'll send you test drivers set back. And one more thing- write me in the e-mail if this dialog may appear if you disable HIPS protection of DefenseWall.


Thanks Ilya, I will write to you soon. thumbsup.gif

FYI, I have already tried 'Disable HIPS Protection', 'Disable Inbound Protection' & 'Disable Outbound Protection' before I started this thread on 3rd Feb, it didn't help.

Please treat this matter with the lowest priority (as mentioned before) as access to the 'Shrink' function in VMware Tools is not a 'must' now.

Update - Email sent.

Edited by secret365, 07 February 2012 - 02:56 AM.


#7 Ilya Rabinovich

Ilya Rabinovich

    - DefenseWall -

  • SoftSphere Technologies
  • 4,955 posts

Posted 07 February 2012 - 09:01 AM

Back e-mail sent.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users