Jump to content


Photo

Norton security engine running as untrusted


  • Please log in to reply
4 replies to this topic

#1 phil250

phil250

    New Member

  • Member
  • 2 posts

Posted 15 March 2012 - 10:36 AM

Hi,All of a sudden Norton security engine ccSvcHst.exe is running untrusted.There are 2 running - one with user and one with system.Can you help as it is not letting Norton 360 connect to the internet etc.Many thanks for your help.

#2 Ilya Rabinovich

Ilya Rabinovich

    - DefenseWall -

  • SoftSphere Technologies
  • 4,954 posts

Posted 15 March 2012 - 02:09 PM

You need to export DW's settings into a file ("Advanced"->"Options"->"Save DefenseWall settings"->check all checkboxes and push "OK"), zip and post here. Also, if you have defensewall_log_file.txt file into the c:\windows folder, zip and post here too.

#3 phil250

phil250

    New Member

  • Member
  • 2 posts

Posted 16 March 2012 - 11:41 AM

Thanks for the reply.I have attached the information below.Attached File  Defencewall_settings.zip   13.28KB   8 downloadsAttached File  Defencewall_settings.zip   13.28KB   8 downloads

#4 Ilya Rabinovich

Ilya Rabinovich

    - DefenseWall -

  • SoftSphere Technologies
  • 4,954 posts

Posted 16 March 2012 - 01:58 PM

OK, I see ccSvcHst.exe runing untrusted. Do you have defensewall_log_file.txt file into the c:\windows folder? If you do, post it here too. Also, when you see ccSvcHst.exe running untrusted, immediately right after it export all the DW's logs into a file ("Events log" ->"Export"), zip and port here too. Also, check with your Windows Explorer if C:\Program Files\Norton 360\Engine\4.0.0.127\ccSvcHst.exe has trusted status.

#5 Ilya Rabinovich

Ilya Rabinovich

    - DefenseWall -

  • SoftSphere Technologies
  • 4,954 posts

Posted 19 March 2012 - 10:37 AM

The issue with copy control mechanism is solved. Going to publish it very soon.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users