Jump to content


Photo

Mozilla sets end of Firefox for Win2K, early XP


  • Please log in to reply
No replies to this topic

#1 TheSentinel

TheSentinel

    The man in the dark

  • General Admin
  • 24,439 posts

Posted 26 March 2012 - 06:13 PM

QUOTE
Mozilla sets end of Firefox for Win2K, early XP
Move to newer dev tools means April's Firefox 12 will be last to work on outdated Windows
By Gregg Keizer
March 26, 2012 05:53 AM ET

Computerworld - Mozilla on Friday announced that next month's Firefox 12 will be the last version to run on early editions of Windows XP and the 12-year-old Windows 2000.

The company also reiterated that it will stop serving security updates for 2010's Firefox 3.6 in April.

Starting with Firefox 13, the browser's minimum requirements will be XP Service Pack 2 (SP2). Firefox 13 will not work on Windows 2000, Windows XP RTM (release to manufacturing, the original mid-2001 build) or XP SP1.

Firefox 12, set to ship April 24 and due to be replaced by the next edition on June 4, will be the last that supports the three older Windows.

Detailed information: http://www.computerw..._Win2K_early_XP



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users