Jump to content


Photo

DefencePlus conlict with KAV v 6.0


  • Please log in to reply
1 reply to this topic

#1 Gasman

Gasman

    Active Member

  • Active Members
  • 19 posts

Posted 27 March 2006 - 08:04 PM

Hi Ilya,
I have just switched to Kapersky antivirus version 6.0. I tried to install DefencePlus, but got a fatal exception during windows startup. I am aware that there were compatibility problems between DP and KAV v 5.0. My main concern is that if you integrate DefencePlus into DW, I will not be able to use KAV.

#2 Ilya Rabinovich

Ilya Rabinovich

    - DefenseWall -

  • SoftSphere Technologies
  • 4,955 posts

Posted 28 March 2006 - 09:19 AM

QUOTE (Gasman @ Mar 27 2006, 08:04 PM) <{POST_SNAPBACK}>
Hi Ilya,
I have just switched to Kapersky antivirus version 6.0. I tried to install DefencePlus, but got a fatal exception during windows startup. I am aware that there were compatibility problems between DP and KAV v 5.0. My main concern is that if you integrate DefencePlus into DW, I will not be able to use KAV.


Yes, thanks a lot for your reply! As deeper I think about DW and DP incorporation than more troubles I see.
1. Ideological incompatibility between both of the products. I have no ideas how to integrate "trusted-untrusted" ideology and "protection levels" one. uhm.gif
2. Compatibility issues like this one.
3. Hardware DEP.