Jump to content


Photo

Boot problem


  • Please log in to reply
7 replies to this topic

#1 Nebon

Nebon

    Is GSF inventory

  • Member
  • 1,456 posts

Posted 29 October 2006 - 07:44 PM

Not sure wether this is software or hardware problem but I have a laptop, Dell Inspirion 9100. I begin to boot it. It gets past the BIOS screen then just goes black and does not load. I have run multipule diagnostics tools on it. Each of them saying my hardware is fine. I cannot boot in any mode even safe mode. I have had some people look at it and they are not sure what the problem is. Something wrong with my BIOS? Wouldnt reinstalling it also mean reinstalling my OS?

Thanks in advance
Nebon

#2 Hunter

Hunter

    The Flying Dutchman

  • General Admin
  • 12,474 posts

Posted 29 October 2006 - 08:38 PM

How to fix a computer that won't start

http://www.microsoft...rt/nostart.mspx

#3 Hunter

Hunter

    The Flying Dutchman

  • General Admin
  • 12,474 posts

Posted 29 October 2006 - 08:51 PM

Also for that specific problem on the dell Inspiron 9100..see this link on what others with this problem have done to fix it.

http://www.driverhea...hp/t-75026.html

#4 Nebon

Nebon

    Is GSF inventory

  • Member
  • 1,456 posts

Posted 29 October 2006 - 09:26 PM

Thanks very much Hunter, I will give those articles a check now :) :thumbup:.

Have a great day
Nebon

#5 Nebon

Nebon

    Is GSF inventory

  • Member
  • 1,456 posts

Posted 29 October 2006 - 09:55 PM

Okay Ive tried disabling Hyper Threading still with no avail. Do you happen to know anything more about this 'Reed Switch'?

#6 Hunter

Hunter

    The Flying Dutchman

  • General Admin
  • 12,474 posts

Posted 29 October 2006 - 10:02 PM

It sound like a video driver problem..could be hardware or software...BUT if you tell me more about this laptop as to when it happened..what was the user doing when it first failed..because thing like that can happen for various reasons like.

1. the just did a Windows update and it failed

2. they have something plugged into the USB port and happened after that.

3. they were buring CD with an external burner


etc etc..

so can you give us any clues ?

#7 Nebon

Nebon

    Is GSF inventory

  • Member
  • 1,456 posts

Posted 29 October 2006 - 10:10 PM

Okay I think there is no definite time that the problem occured.

We had the laptop off for a while, which it was working. Made no system changes, hardware or software, and it would just not boot after that.

I can tell you its not a video card or driver problem, as I have run loads of diagnostic tools on it, I can see different colours, etc. Done a good few hardware tests. Reinstalled the drivers from the windows CD.

Also a few extra snippets of information, I can access the setup and boot setup, but I cannot access the Boot menu. So I cannot boot up in safe mode even if I wanted to. It will also not run from a Bootable CD or DVD even after only leaving the CD/DVD drive enabled in the boot order (Disabling boot from internal HDD).

#8 Nebon

Nebon

    Is GSF inventory

  • Member
  • 1,456 posts

Posted 13 December 2006 - 10:38 AM

Okay never fixed it. In the end did a fresh install and it worked. But now it has a new problem LOL.