Jump to content


Photo

IE irritating clicking sound - turn it off!


  • Please log in to reply
No replies to this topic

#1 Chachazz

Chachazz

    Is GSF inventory

  • General Admin
  • 33,875 posts

Posted 06 December 2008 - 05:00 AM

In Windows XP open the Sounds, Speech and Audio Devices (Sounds & Multimedia in Win 2000) -> Sounds and Audio Devices, -> Sounds tab, scroll down to ' Windows Explorer' - Click on 'Start Navigation' - change the setting to "none" from the dropdown box. Click OK to apply the change. Done!