Jump to content


Photo

EMET Enhanced Mitigation Toolkit 5.5


  • Please log in to reply
No replies to this topic

#1 Chachazz

Chachazz

    Is GSF inventory

  • General Admin
  • 36,503 posts

Posted 31 January 2016 - 03:03 AM

EMET 5.5 final

Jan 29, 2015

https://www.microsof...034bcdd6d2=True

 

EMET 5.5 release includes new functionality and updates, including:
• Windows 10 compatibility
• Improved configuration of various mitigations via GPO
• Improved writing of the mitigations to the registry, making it easier to leverage existing tools to manage EMET mitigations via GPO
• EAF/EAF+ perf improvements
• Untrusted font mitigation for Windows 10

 

Supported Operating System

Windows 10 , Windows 7, Windows 8, Windows 8.1, Windows Server 2008, Windows Server 2012, Windows Server 2012 R2, Windows Vista

 

 - EMET 5.5 requires .NET Framework 4.5.
- For Internet Explorer 10 on Windows 8 you need to install KB2790907 – a mandatory Application Compatibility update that has been released on March 12th, 2013 or any other Application Compatibility updates for Windows 8 after that.