Jump to content


Photo

Update Flash now - targeted attacks exploiting security holes


  • Please log in to reply
1 reply to this topic

#1 TheSentinel

TheSentinel

    The man in the dark

  • General Admin
  • 31,810 posts

Posted 12 March 2016 - 07:52 PM

Update Flash now – targeted attacks exploiting security holes

By: Graham Cluley | comment : 0 | March 11, 2016 |  Posted in: Industry News

Windows, Mac and Linux users are being urged to update their installations of Adobe Flash, after the company pushed out a security patch addressing 23 reported vulnerabilities in the software.

 

Amongst the critical vulnerabilities reportedly fixed by Adobe are security flaws that could allow a hacker to gain complete control over victims’ computers, and one of the vulnerabilities (CVE-2016-1010) is said to be being actively exploited in “limited, targeted attacks.” If you use Google Chrome, Internet Explorer or Edge as your web browser then its Chrome component should be updated automatically.  Nonetheless, I would still recommend you ensure that any other installation of Flash you have on your computer is also patched – as web browsers are not the only vector through which we see Flash-based malware being spread by attackers.

See for more:
http://www.hotforsec...oles-13532.html

 



#2 Chachazz

Chachazz

    Is GSF inventory

  • General Admin
  • 36,501 posts

Posted 13 March 2016 - 04:45 PM

Security Bulletin information and update links are here - AdobeFlash Player 21