Jump to content


Photo

Spy Shelter problem z nowym DWPF i DW


  • Please log in to reply
10 replies to this topic

#1 polak900

polak900

    Active Member

  • Active Members
  • 14 posts

Posted 22 April 2010 - 02:13 PM

Oto objawy:
1. dłuższe uruchamianie systemu
2. wywala ten monit

3. nie mogę zmieniać opcji tak jakby były zablokowane
4. update nie działa
5 czasami dawał bsod ale nie pamiętam już jaki

konf: win 7 32 bit uLtimate
pozostałe zabezpieczenia: Avira premium 10 + DWPF

Edited by polak900, 22 April 2010 - 02:15 PM.


#2 Creer

Creer

    GSF mate

  • Active Members
  • 325 posts

Posted 22 April 2010 - 02:38 PM

Witaj,

czy jesteś pewien, że to wina DW? Czy całkowite wyłączenie ochrony DW (Wyłącz Ochronę HIPS) coś zmienia tj. czy SS działa wtedy normalnie?

#3 polak900

polak900

    Active Member

  • Active Members
  • 14 posts

Posted 22 April 2010 - 03:11 PM

wiesz creer mam takie wrażenie że to jest wina SS nie DWPF
bo nic nie pomaga nawet jak wyłączę ochronę

zgłosił lunatic do supportu SS wyżej wymieniany problem
a ja zamieściłem na tym forum
pozdro



#4 Creer

Creer

    GSF mate

  • Active Members
  • 325 posts

Posted 22 April 2010 - 03:25 PM

OK, daj znać jak będzie coś wiadomo w tej kwestii.

BTW. jeśli masz jakieś pliki minidump z tego zdarzenia (BSOD), to je załącz tutaj.
Na wszelki wypadek przypominam ścieżkę: %systemroot%/Minidump/

#5 LLAWESNEFEDD

LLAWESNEFEDD

    Active Member

  • Active Members
  • 55 posts

Posted 22 April 2010 - 04:33 PM

Cześć Creer hello.gif
Widzę Polak 900 dałeś już info

Napisałem do supportu SpySheltera jutro będę wiedział co jest grane więc dam znać także Tutaj

Jak dla mnie to DW blokuje coś w SS i dlatego się "sypie"

Edited by LLAWESNEFEDD, 22 April 2010 - 05:32 PM.


#6 polak900

polak900

    Active Member

  • Active Members
  • 14 posts

Posted 22 April 2010 - 06:37 PM

pozdrowionka dałem tu też żeby w razie czego sprawdzili co i jak
oba programy godne uwagi więc czemu ma to nie działać w parze

#7 LLAWESNEFEDD

LLAWESNEFEDD

    Active Member

  • Active Members
  • 55 posts

Posted 22 April 2010 - 08:13 PM

Co dziwne ten problem występuje z tego co mi wiadomo tylko na Win 7(nie u wszystkich)
Na Xp działa ładnie


#8 polak900

polak900

    Active Member

  • Active Members
  • 14 posts

Posted 22 April 2010 - 08:24 PM

QUOTE (LLAWESNEFEDD @ Apr 22 2010, 08:13 PM) <{POST_SNAPBACK}>
Co dziwne ten problem występuje z tego co mi wiadomo tylko na Win 7(nie u wszystkich)
Na Xp działa ładnie


masz racje na xp jest ok

#9 Creer

Creer

    GSF mate

  • Active Members
  • 325 posts

Posted 22 April 2010 - 08:41 PM

Może ktoś z Was wrzucić minidump'a po tym BSOD'zie?

#10 LLAWESNEFEDD

LLAWESNEFEDD

    Active Member

  • Active Members
  • 55 posts

Posted 22 April 2010 - 10:04 PM

Ja odpadam bo mam XP,Jutro będę miał więcej info od supportu SS

#11 LLAWESNEFEDD

LLAWESNEFEDD

    Active Member

  • Active Members
  • 55 posts

Posted 23 April 2010 - 02:50 PM

Informacja od producenta
"Jeśli chodzi o DW, kolejna wersja SpyShelter'a nie będzie posiadała problemu opisanego błędu pod win7, ochrona DW kł?ci się z zabezpieczeniem anty- Read our board rules -'owym SpySheltera, jest to skrajny przypadek, ale na wszelki wypadek "dostroimy" to dla lepszej kompatybilności.
"