Jump to content


Photo

Do you use Adobe Flash Player? You should update it now!


  • Please log in to reply
No replies to this topic

#1 TheSentinel

TheSentinel

    The man in the dark

  • General Admin
  • 30,203 posts

Posted 12 July 2017 - 07:51 PM

Do you use Adobe Flash Player? You should update it now!

Adobe released new versions of Flash Player and Connect web conferencing software to fix important and critical vulnerabilities. According to the security advisory published by Adobe for Flash Player, the new version 26.0.0.137 patches three critical...

July 11, 2017  By Pierluigi Paganini   Posted In  Breaking News  Hacking  

Read for more details
http://securityaffai...er-updates.html