Jump to content


Photo

Security Advisory:Adobe Reader/Acrobat


  • Please log in to reply
No replies to this topic

#1 Chachazz

Chachazz

    Is GSF inventory

  • General Admin
  • 36,503 posts

Posted 09 September 2011 - 06:09 AM

Prenotification Security Advisory for Adobe Reader and Acrobat
Release date: September 8, 2011

Vulnerability identifier: APSB11-24
Platform: Windows and Macintosh


Summary
Adobe is planning to release updates for Adobe Reader X (10.1) and earlier versions for Windows and Macintosh, and Adobe Acrobat X (10.1) and earlier versions for Windows and Macintosh to resolve critical security issues.

Adobe expects to make these updates available on Tuesday, September 13, 2011.


Users may monitor the latest information on the Adobe Product Security Incident Response Team blog at http://blogs.adobe.com/psirt or by subscribing to the RSS feed at http://blogs.adobe.com/psirt/atom.xml.

(Note: This Security Advisory will be replaced with the Security Bulletin upon release of the updates on Tuesday, September 13, 2011.)

Affected software versions
  • Adobe Reader X (10.1) and earlier 10.x versions for Windows and Macintosh
  • Adobe Reader 9.4.5 and earlier 9.x versions for Windows and Macintosh
  • Adobe Reader 8.3 and earlier 8.x versions for Windows and Macintosh
  • Adobe Acrobat X (10.1) and earlier 10.x versions for Windows and Macintosh
  • Adobe Acrobat 9.4.5 and earlier 9.x versions for Windows and Macintosh
  • Adobe Acrobat 8.3 and earlier 8.x versions for Windows and Macintosh
Severity rating
Adobe categorizes these as critical updates.

In the meantime, Adobe has posted instructions for manual removal: Adobe: DigiNotor & Adobe Trust List