Jump to content


Photo

Firefox updating


  • Please log in to reply
3 replies to this topic

#1 Defendit

Defendit

    Active Member

  • Active Members
  • 15 posts

Posted 13 May 2008 - 03:00 PM

Just installed v. 2.40 yet Firefox is updating extensions.

#2 Chachazz

Chachazz

    Is GSF inventory

  • General Admin
  • 36,503 posts

Posted 13 May 2008 - 06:39 PM

Hello Defendit; Welcome to GSF.

Does this refer to DefenseWall HIPS version 2.40?

Please go to the DW forums http://gladiator-ant...p?showforum=192
and post; you'll get lots of help there.



#3 Defendit

Defendit

    Active Member

  • Active Members
  • 15 posts

Posted 13 May 2008 - 08:25 PM

QUOTE (Chachazz @ May 13 2008, 07:39 PM) <{POST_SNAPBACK}>
Hello Defendit; Welcome to GSF.

Does this refer to DefenseWall HIPS version 2.40?

Please go to the DW forums http://gladiator-ant...p?showforum=192
and post; you'll get lots of help there.


Thank you Chachazz,
When I first got to the site I should have scrolled down further. After I realized my mistake I thought it best not to double-post. So I waited. I just rebooted and DW HIPS 2.40 seems to be working, as I tried to download some Firefox Add-Ons and was unsuccessful. We shall see. I think I am liking this program.

#4 Chachazz

Chachazz

    Is GSF inventory

  • General Admin
  • 36,503 posts

Posted 13 May 2008 - 09:35 PM

Firefox will not update unless 'Run as Trusted ALL' (right click Ffx shortcut/exe via context menu).
The application & application data is untrusted and resource protected by default.

It may appear that extensions are updating, but will fail.