Jump to content


Photo

Security Vulnerabilities in Thunderbird v52.8


  • Please log in to reply
No replies to this topic

#1 Chachazz

Chachazz

    Is GSF inventory

  • General Admin
  • 36,453 posts

Posted 22 May 2018 - 05:53 PM

May 18, 2018

 

Get latest Thunderbird: https://www.thunderb...hunderbird/all/

 

Look for Thunderbird 52.8.1 in near future.

 

Read Thunderbird Blog for more information - https://blog.mozilla.org/thunderbird/

 

Warning:

  • Keep remote content disabled in Thunderbird (the default) is advisable as it should mitigate the described attack vector.
  • Do not use the “allow now” option that pops up when remote content is encountered in your encrypted Emails.